Fibaro Relay Module Stopped Working

  • Filter
  • Time
  • Show
Clear All
new posts
  • scfnet
    Automated Home Jr Member
    • Oct 2010
    • 11

    Fibaro Relay Module Stopped Working

    Has anyone ever had a Fibaro twin relay module just stop working completely?

    I have one in the loft for the master bedroom lights, according to Domoticz it last worked around 6:30 last night and was triggered by one of the local switches. When we went to go to bed last night it would not turn on either channel from either Domoticz or the local switches. Domoticz finally decided to report that the node was dead.

    I've tried turning the power off to it (via the MCB) for a while and turning it back on in a vague hope of a sort of reset but this didn't help.

    I think it might be a trip up in the loft later today to check for power etc or even bypass it. I can understand a lack of comms via Z-Wave occasionally by to not respond to local control even after a power down is a bit mysterious.

    Any suggestions welcome.